Bug 1023481 - Sane and working default libvirt config
Sane and working default libvirt config
Status: CLOSED WONTFIX
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
3.4
Unspecified Unspecified
high Severity high
: ---
: 3.5.1
Assigned To: Ryan Barry
bugs@ovirt.org
node
:
Depends On:
Blocks: 826838
  Show dependency treegraph
 
Reported: 2013-10-25 10:04 EDT by Fabian Deutsch
Modified: 2016-02-10 14:39 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-01 13:51:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2013-10-25 10:04:05 EDT
Description of problem:
Previously libvirt was configured to work well with vdsm, as vdsm i sno longe rpart of core node we should create a sane config which works by default.
Comment 1 Fabian Deutsch 2013-11-28 07:22:44 EST
This will need communication with Douglas to ensure that the libvirt file is updated/replaced with a correct version when th evdsm-plugin is installed. So vdsm has the configuration it expects.

Douglas, the idea is here that ovirt-node carries a libvirt configuration which works like a standalone steup.
Comment 2 Sandro Bonazzola 2014-03-04 04:19:23 EST
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.
Comment 3 Sandro Bonazzola 2014-05-08 09:50:40 EDT
This is an automated message.

oVirt 3.4.1 has been released.
This issue has been retargeted to 3.4.2 as it has priority high, please retarget if needed.
If this is a blocker please add it to the tracker Bug #1095370
Comment 4 Sandro Bonazzola 2014-06-11 03:04:47 EDT
This is an automated message:
oVirt 3.4.2 has been released.
This bug has been re-targeted from 3.4.2 to 3.4.3 since priority or severity were high or urgent.
Comment 5 Sandro Bonazzola 2014-06-11 03:05:23 EDT
This is an automated message:
oVirt 3.4.2 has been released.
This bug has been re-targeted from 3.4.2 to 3.4.3 since priority or severity were high or urgent.
Comment 6 Douglas Schilling Landgraf 2014-06-11 09:47:49 EDT
(In reply to Fabian Deutsch from comment #1)
> This will need communication with Douglas to ensure that the libvirt file is
> updated/replaced with a correct version when th evdsm-plugin is installed.
> So vdsm has the configuration it expects.
> 
> Douglas, the idea is here that ovirt-node carries a libvirt configuration
> which works like a standalone steup.

Ok, please let me know if you need anything from my side.
Comment 7 Sandro Bonazzola 2014-07-18 05:43:01 EDT
This is an automated message.
oVirt 3.4.3 has been released while this bug was still open.
The bug has been re-targeted to 3.4.4 accordingly.
Comment 8 Sandro Bonazzola 2014-09-24 04:11:26 EDT
Re-targeting since 3.4.4 has been released and only security/critical fixed will be allowed for 3.4.z. 3.5.0 is also in blockers only phase, so re-targeting to 3.5.1.
Comment 9 Ryan Barry 2014-10-01 13:51:35 EDT
Since we're back under core oVirt and always including VDSM, I'm going to close this.

Please re-open if it's still relevant.

Note You need to log in before you can comment on or make changes to this bug.