Bug 1023521 - Repositories created via repo disocvery with New Products are not visible
Repositories created via repo disocvery with New Products are not visible
Status: CLOSED DUPLICATE of bug 1023525
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Justin Sherrill
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-25 11:34 EDT by Kedar Bidarkar
Modified: 2013-10-28 16:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-28 16:43:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kedar Bidarkar 2013-10-25 11:34:31 EDT
Description of problem:

Repositories created via repo discovery are not visible.

If selecting Existing Products, it's fine.


Version-Release number of selected component (if applicable):

Sat6 MDP2 SNAP7

How reproducible:


Steps to Reproduce:
1. disocver repos via repo-disocvery
2. select repos to create
3. Repos are not visible under the products.

Actual results:
The repos are not visible

Expected results:
Repso should be visible

Additional info:
Comment 1 RHEL Product and Program Management 2013-10-25 11:35:45 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 3 Justin Sherrill 2013-10-25 11:43:34 EDT
I do wonder if this is related to bz 1022579
Comment 4 Justin Sherrill 2013-10-25 14:03:42 EDT
I am not able to reproduce this on snap 7 or in development.  Can you point me to a reproducer? (Or provide additional steps?)
Comment 5 Kedar Bidarkar 2013-10-28 12:16:30 EDT
I tested this again today with SNAP7 compose2 and I could reproduce this.

Also this is not related to 1022579.

Below are the detailed steps 

1. disocver repos via repo-disocvery
2. select repos to create
3. Select New Product
4. Select New Provider

After creating New Provider we are unable to see the Selected URL's on the page.

The Below paths, works fine

select repos -> Existing Product
select repos -> New Product -> Existing Provider  

The issue is only with select repos -> New Product -> New Provider
Comment 6 Justin Sherrill 2013-10-28 12:20:21 EDT
Oh yes, the new provider functionality under repo discovery is completely busted :/  I can confirm this behavior.
Comment 7 Justin Sherrill 2013-10-28 16:43:06 EDT

*** This bug has been marked as a duplicate of bug 1023525 ***

Note You need to log in before you can comment on or make changes to this bug.