Bug 1023574 - Change org.jboss.bom to org.jboss.bom.eap
Change org.jboss.bom to org.jboss.bom.eap
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: EAP 6.3.0
Assigned To: Russell Dickenson
Russell Dickenson
: Documentation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-25 15:33 EDT by sgilda
Modified: 2014-08-14 11:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 14875, Development Guide-6.2-1 Build Date: 22-10-2013 03:18:15 Topic ID: 22363-548140 [Latest]
Last Closed: 2014-08-06 10:36:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sgilda 2013-10-25 15:33:31 EDT
Title: Manage Project Dependencies

Describe the issue:
The boms have changed to org.jboss.bom.<product-name>. Update topic 22363 'Manage Project Dependencies' to reflect that change.

Suggestions for improvement:


Additional information:
Comment 1 sgilda 2013-10-25 15:38:15 EDT
Modified topic 22363 'Manage Project Dependencies': changed group ID from 'org.jboss.bom' to 'org.jboss.bom.eap'
Comment 2 Russell Dickenson 2014-03-10 21:15:50 EDT
Attention: Sande

In the XML example given immediately following this phrase - "The version of this BOM matches the version of the JBoss EAP release." appears the following:

<groupId>org.jboss.bom</groupId>

Should this also have ".eap" included? That is, should it be:

<groupId>org.jboss.bom.eap</groupId>
Comment 3 sgilda 2014-03-11 10:47:58 EDT
I need to check with Paul Gier on that one because I'm not really sure. Thanks for noticing this. I'll wait for word from Paul.
Comment 4 sgilda 2014-03-11 10:58:24 EDT
Paul Gier said that example should remain as 'org.jboss.bom'. He said the jboss-eap-boms were changed to "org.jboss.bom.eap" around the time that we first created the supported artifact bom. So the other change should be good to verify.
Comment 5 Nikoleta Ziakova 2014-03-13 09:44:47 EDT
Verified.

Note You need to log in before you can comment on or make changes to this bug.