Bug 1023680 - Transparent Background option no longer present
Transparent Background option no longer present
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
19
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-26 19:46 EDT by Andrew Meredith
Modified: 2014-11-14 19:37 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-14 19:37:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dialog with transparency option. (32.43 KB, image/png)
2014-08-23 21:15 EDT, Rodd Clarkson
no flags Details

  None (edit)
Description Andrew Meredith 2013-10-26 19:46:02 EDT
Description of problem:

Gnome Terminal used to have a really useful transparent option when setting the background colour. It meant you could stack up other windows behind the top one and still keep an eye our for movement.


Version-Release number of selected component (if applicable):

gnome-terminal-3.8.4-1.fc19.x86_64

How reproducible:

Every time.

Steps to Reproduce:
1. Upgrade from Fedora 18 to Fedora 19
2. Open your terminal


Actual results:

A non transparent background appears and there is no longer an option to make it so.

Expected results:

No change from Fedora 18 wrt the transparency of the background.
Additional info:
Comment 1 Rodd Clarkson 2014-08-23 21:14:30 EDT
gnome-terminal 3.10.2 now has the option for transparency reintroduced into it.  It's still got some issues, but this bug could be closed.
Comment 2 Rodd Clarkson 2014-08-23 21:15:36 EDT
Created attachment 930037 [details]
Dialog with transparency option.
Comment 3 Rodd Clarkson 2014-11-13 21:09:50 EST
this all seems to be resolved in f21, so I think we could close this and just ignore the older fedora's.

Note You need to log in before you can comment on or make changes to this bug.