Bug 1023699 - Met duplicate line help info in console
Met duplicate line help info in console
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: 3.4.0
Assigned To: Fabian Deutsch
movciari
node
:
Depends On:
Blocks: 1023700
  Show dependency treegraph
 
Reported: 2013-10-27 04:46 EDT by haiyang,dong
Modified: 2014-03-31 08:24 EDT (History)
15 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-beta1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1023700 (view as bug list)
Environment:
Last Closed: 2014-03-31 08:24:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20569 None None None Never

  None (edit)
Description haiyang,dong 2013-10-27 04:46:40 EDT
Description of problem:
[root@dhcp-9-27 data]# /usr/libexec/ovirt-config-password 


 Password Configuration


Possible commands:
admin  Set the password of the user 'admin'
help   Show this help. [`help --all` to show all available functions]
help   Show this help. [`help --all` to show all available functions]
q      Quit this tool
quit   Quit this tool
root   Set the password of the user 'root'
ssh    Enable or disable the SSH password authentication

[INFO] SSH password authentication is currently enabled

> 

check that "help Show this help. [`help --all` to show all available functions]" was printed to
two times.

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.1.0-0.999.1144.el6.iso

How reproducible:
100%

Steps to Reproduce:

Actual results:


Expected results:


Additional info:
Comment 1 Sandro Bonazzola 2014-01-27 08:50:47 EST
This should be fixed in oVirt 3.4.0 beta1 build
Comment 2 Sandro Bonazzola 2014-03-31 08:24:04 EDT
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released

Note You need to log in before you can comment on or make changes to this bug.