Bug 1023728 - A lot of kernel crashes when I played with Num Lock during boot when plugged Logitech Unifying Receiver
A lot of kernel crashes when I played with Num Lock during boot when plugged ...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
: 1036489 1041228 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-27 08:50 EDT by Mikhail
Modified: 2014-01-08 09:47 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-08 09:47:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output (108.59 KB, text/plain)
2013-10-27 08:50 EDT, Mikhail
no flags Details
dmesg (97.06 KB, text/x-log)
2013-11-04 17:37 EST, Mikhail
no flags Details
dmesg output (114.22 KB, text/x-log)
2013-11-05 23:06 EST, Mikhail
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Linux Kernel 63851 None None None Never

  None (edit)
Description Mikhail 2013-10-27 08:50:53 EDT
Created attachment 816516 [details]
dmesg output

Description of problem:
A lot of kernel crashes when I played with Num Lock on PS/2 keyboard during boot
Comment 1 Mikhail 2013-11-04 17:37:14 EST
Created attachment 819398 [details]
dmesg
Comment 2 Josh Boyer 2013-11-04 21:06:08 EST
Hm.  There were bugfixes that went into the kernel for Logitech Unifying Receiver issues.  I can't recall if they introduced more problems or not.
Comment 3 Mikhail 2013-11-05 23:05:46 EST
Kernel 3.11.7-300 problem not fixed
Comment 4 Mikhail 2013-11-05 23:06:18 EST
Created attachment 820180 [details]
dmesg output
Comment 5 Benjamin Tissoires 2013-11-07 13:22:16 EST
Actually, my best bet would be to test commit ce7373685ec33b94c293d9cfdb46daecb22db261, which is in v3.12.

The patch is here:
https://patchwork.kernel.org/patch/2836578/

I'm not sure if we already have some 3.12 kernels in Fedora, but it worth the try.
Comment 6 Mikhail 2013-11-16 16:10:48 EST
When kernel 3.12  landed into Fedora 20 repository?
Comment 7 Michele Baldessari 2013-11-16 18:27:13 EST
You could try this and report back:
http://koji.fedoraproject.org/koji/buildinfo?buildID=477387
Comment 8 Josh Boyer 2013-11-18 10:05:11 EST
Fedora 20 will get 3.12 around the 3.12.1 release.  We're maintaining the 3.12 kernel in the rawhide nodebug repo, so you can use that if you'd like as well.  The link Michele provided should be fine though.
Comment 9 Mikhail 2013-11-24 13:40:12 EST
Good news: problem with Logitech Unifying Receiver is gone with kernel 3.12.
Bad news: problem "Poison overwritten" still here.
https://bugzilla.redhat.com/show_bug.cgi?id=1033948
Comment 10 Michele Baldessari 2013-11-24 13:49:19 EST
Thanks Mikhail.

Josh I guess we can put this one in MODIFIED until 3.12.x hits Fedora then.
Comment 11 Josh Boyer 2013-12-02 10:24:53 EST
*** Bug 1036489 has been marked as a duplicate of this bug. ***
Comment 12 Josh Boyer 2013-12-12 10:29:51 EST
*** Bug 1041228 has been marked as a duplicate of this bug. ***
Comment 13 Josh Boyer 2014-01-08 09:47:10 EST
F20 is on 3.12 now.  Closing.

Note You need to log in before you can comment on or make changes to this bug.