Bug 102389 - loader reboots after anaconda failure when bogl is used (cjk installs)
loader reboots after anaconda failure when bogl is used (cjk installs)
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-14 13:34 EDT by Mike McLean
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-13 11:45:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McLean 2003-08-14 13:34:52 EDT
* Cambridge-re0814.nightly (internal)

loader is confused because bogl exits cleanly.
Comment 1 Jeremy Katz 2004-01-26 16:30:57 EST
In theory, fixed in (bogl) CVS.  Will require some testing to verify
post-test1
Comment 2 Mike McLean 2004-05-13 11:45:28 EDT
this hasn't happened in a long while.  Closing

Note You need to log in before you can comment on or make changes to this bug.