Bug 102392 - db4 does not include tcl-devel as build-prereg
Summary: db4 does not include tcl-devel as build-prereg
Status: CLOSED DUPLICATE of bug 98766
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: db4 (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-14 18:01 UTC by alex kramarov
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description alex kramarov 2003-08-14 18:01:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030709

Description of problem:
while rebuilding the srpm, building fails while looking for tcl.h

Version-Release number of selected component (if applicable):
db4-4.1.25-4.src.rpm

How reproducible:
Always

Steps to Reproduce:
1.rebuild db4 srpm on a standard taroon machine
2.
3.
    

Actual Results:  failed

Expected Results:  succeeded

Additional info:

Comment 1 Bill Nottingham 2003-08-14 19:00:48 UTC

*** This bug has been marked as a duplicate of 98766 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.