Bug 1024055 - Content View Definition UI scrolling past reachable area
Content View Definition UI scrolling past reachable area
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Eric Helms
Og Maciel
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-28 13:16 EDT by Todd Sanders
Modified: 2014-04-24 13:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-24 13:09:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen Capture (111.21 KB, image/png)
2013-10-28 13:16 EDT, Todd Sanders
no flags Details

  None (edit)
Description Todd Sanders 2013-10-28 13:16:02 EDT
Created attachment 816860 [details]
Screen Capture

Description of problem:

Running MDP2 Snap 6.

1. Attempting to create Content View Definition -> Content.  

2. Added two RH products and 3 repositories.

3. Now attempting to add Puppet Repo, unable to access select option, as it has scrolled off the bottom on the two-pane accessible area. 

See attached Screen Capture.

How reproducible:

Always
Comment 1 RHEL Product and Program Management 2013-10-28 13:25:05 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 3 Mike McCune 2013-10-29 00:31:57 EDT
WORKAROUND: 

Minimize the repo selectors and you can view the droplist for the puppet repos.
Comment 5 Eric Helms 2013-10-29 11:15:04 EDT
https://github.com/Katello/katello/pull/3283
Comment 8 Og Maciel 2013-11-05 17:30:57 EST
Verified:

* apr-util-ldap-1.3.9-3.el6_0.1.x86_64
* candlepin-0.8.25-1.el6sam.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.8.25-1.el6sam.noarch
* candlepin-tomcat6-0.8.25-1.el6sam.noarch
* elasticsearch-0.19.9-8.el6sat.noarch
* foreman-1.3.0-27.el6sat.noarch
* foreman-compute-1.3.0-27.el6sat.noarch
* foreman-libvirt-1.3.0-27.el6sat.noarch
* foreman-postgresql-1.3.0-27.el6sat.noarch
* foreman-proxy-1.3.0-3.el6sat.noarch
* katello-1.4.6-61.el6sat.noarch
* katello-all-1.4.6-61.el6sat.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.4-1.el6sat.noarch
* katello-cli-1.4.3-28.el6sat.noarch
* katello-cli-common-1.4.3-28.el6sat.noarch
* katello-common-1.4.6-61.el6sat.noarch
* katello-configure-1.4.7-7.el6sat.noarch
* katello-configure-foreman-1.4.7-7.el6sat.noarch
* katello-foreman-all-1.4.6-61.el6sat.noarch
* katello-glue-candlepin-1.4.6-61.el6sat.noarch
* katello-glue-elasticsearch-1.4.6-61.el6sat.noarch
* katello-glue-pulp-1.4.6-61.el6sat.noarch
* katello-qpid-broker-key-pair-1.0-1.noarch
* katello-qpid-client-key-pair-1.0-1.noarch
* katello-selinux-1.4.4-4.el6sat.noarch
* openldap-2.4.23-31.el6.x86_64
* pulp-katello-plugins-0.2-1.el6sat.noarch
* pulp-nodes-common-2.3.0-0.27.beta.el6sat.noarch
* pulp-nodes-parent-2.3.0-0.27.beta.el6sat.noarch
* pulp-puppet-plugins-2.3.0-0.27.beta.el6sat.noarch
* pulp-rpm-plugins-2.3.0-0.27.beta.el6sat.noarch
* pulp-selinux-2.3.0-0.27.beta.el6sat.noarch
* pulp-server-2.3.0-0.27.beta.el6sat.noarch
* python-ldap-2.3.10-1.el6.x86_64
* ruby193-rubygem-ldap_fluff-0.2.2-2.el6sat.noarch
* ruby193-rubygem-net-ldap-0.3.1-3.el6sat.noarch
* ruby193-rubygem-runcible-1.0.7-1.el6sat.noarch
* signo-0.0.23-2.el6sat.noarch
* signo-katello-0.0.23-2.el6sat.noarch
Comment 9 Bryan Kearney 2014-04-24 13:09:44 EDT
This was verified and delivered with MDP2. Closing it out.
Comment 10 Bryan Kearney 2014-04-24 13:11:09 EDT
This was delivered and verified with MDP2. Closing the bug.

Note You need to log in before you can comment on or make changes to this bug.