Bug 1024094 - Chapter 2.1 and 6.1: yum-utils command needs update
Chapter 2.1 and 6.1: yum-utils command needs update
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Athene Chan
Dan Macpherson
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-28 15:35 EDT by Mike McCune
Modified: 2015-05-11 18:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2013-10-28 15:35:08 EDT
Need to update any mention of:

# yum-config-manager --disable *

to:

# yum-config-manager --disable "*"

without the quotes around the * the command is largely useless and does nothing.
Comment 1 RHEL Product and Program Management 2013-10-28 15:54:58 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 6 Dan Macpherson 2013-11-07 22:37:40 EST
Verified.
Comment 7 Bryan Kearney 2014-04-24 13:10:48 EDT
This was verified and delivered with MDP2. Closing it out.
Comment 8 Bryan Kearney 2014-04-24 13:11:54 EDT
This was delivered and verified with MDP2. Closing the bug.

Note You need to log in before you can comment on or make changes to this bug.