Bug 1024146 - Update with general introduction of OpenVSwitch
Update with general introduction of OpenVSwitch
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
4.0
Unspecified Unspecified
high Severity high
: z2
: 4.0
Assigned To: Martin Lopes
ecs-bugs
: Documentation
: 1002783 1003413 (view as bug list)
Depends On:
Blocks: 1003415
  Show dependency treegraph
 
Reported: 2013-10-28 20:36 EDT by Summer Long
Modified: 2014-03-16 19:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-03 19:05:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Summer Long 2013-10-28 20:36:48 EDT
Description of problem:
Docs currently cover the use of the Open vSwitch plug-in for Quantum/Neutron (which includes installation and creation of the required bridges) and will naturally continue to expand in that direction (for instance to include GRE).
However, an introduction and general overview is still needed.

Additional info:
Info can be found here: 
--https://bugzilla.redhat.com/show_bug.cgi?id=795812
--https://home.corp.redhat.com/wiki/rhel-7-feature-page-openvswitch
Comment 1 Summer Long 2013-10-28 20:43:25 EDT
Per Perry, this is what's needed:
* An overview of what OVS is and the value that it provides in the
  context of RHEL OSP
* How to set up and manage OVS using Neutron for VLAN, GRE and VXLAN
  environments
* How to triage and debug issues with using OVS in Neutron
Comment 6 Martin Lopes 2014-02-20 00:48:44 EST
*** Bug 1003413 has been marked as a duplicate of this bug. ***
Comment 7 Martin Lopes 2014-02-20 01:39:03 EST
*** Bug 1002783 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.