Bug 102431 - If article only published in french, doesn't show up if not in list of languages
If article only published in french, doesn't show up if not in list of languages
Status: CLOSED WONTFIX
Product: Red Hat Enterprise CMS
Classification: Retired
Component: other (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Jon Orris
:
: 102594 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-14 19:48 EDT by Jon Orris
Modified: 2007-04-18 12:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-06 10:43:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Orris 2003-08-14 19:48:59 EDT
Description of problem:
Publish an article in the French language, for example.
Go to the public site. 
A link to the article will be there, but it won't resolve when clicked.

/__ccm__/servlet/content-section/french.jsp was not found on this server.

If the french language is added, the problem goes away.
Comment 1 Randy Graebner 2003-11-04 09:24:07 EST
*** Bug 102594 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.