Bug 102435 - vnc-4.0-0.beta3.6: "vncpasswd -q filename" doesn't work
Summary: vnc-4.0-0.beta3.6: "vncpasswd -q filename" doesn't work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: vnc (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-15 00:54 UTC by Jonathan Kamens
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version: 4.0-0.beta3.7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-18 16:15:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2003-08-15 00:54:22 UTC
jik:~!1014$ vncpasswd -q /tmp/vncpasswd 
usage: vncpasswd [-q] [file]
jik:~!1015$

Comment 1 Tim Waugh 2003-08-15 08:52:01 UTC
Caused by a stupid typo.


Note You need to log in before you can comment on or make changes to this bug.