Bug 1024432 - [3.3 Beta] RHEV 3.3 Beta Release Notes do not talk about online virtual drive resize feature
[3.3 Beta] RHEV 3.3 Beta Release Notes do not talk about online virtual drive...
Status: CLOSED DUPLICATE of bug 977226
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Jodi Biddle
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-29 12:17 EDT by Dharmit Shah
Modified: 2014-11-17 21:25 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-29 19:42:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dharmit Shah 2013-10-29 12:17:09 EDT
Description of problem:
In Release Notes for RHEV 3.3 Beta, there's no mention of the new feature about online virtual disk resize that's going to be provided with RHEV 3.3. This feature is being tracked by the bugzilla - https://bugzilla.redhat.com/show_bug.cgi?id=600483

Version-Release number of selected component (if applicable):
RHEV 3.3 Beta Release Notes Edition 1
Comment 1 Jodi Biddle 2013-10-29 19:42:07 EDT
Hi Dharmit

Thank you for taking the time to raise this bug. As the documentation is still under development, there are a number of features we haven't finished documenting. This is why we use the draft watermark and place a disclaimer at the start of the docs stating that beta docs are incomplete. 

The bug to track the progress of this new feature in the documentation can be found here:

https://bugzilla.redhat.com/show_bug.cgi?id=977226

The documentation isn't considered "complete" until GA.

If you'd like to know more about how to track documentation development in bugzilla, please email me at jbiddle@redhat.com.

*** This bug has been marked as a duplicate of bug 977226 ***

Note You need to log in before you can comment on or make changes to this bug.