Bug 1024622 - [ja_JP] Translation of Download CSV summary
[ja_JP] Translation of Download CSV summary
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity low
: z1
: 4.0
Assigned To: Yuko Katabami
Lijun Li
: Translation, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-30 02:14 EDT by Mie Yamamoto
Modified: 2016-04-26 13:18 EDT (History)
5 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.2.1-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-23 09:22:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Summary CSV download (53.88 KB, image/png)
2013-10-30 02:14 EDT, Mie Yamamoto
no flags Details
verified- csv-summary (5.54 KB, image/png)
2014-01-15 18:39 EST, Mie Yamamoto
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 60713 None None None Never

  None (edit)
Description Mie Yamamoto 2013-10-30 02:14:10 EDT
Created attachment 817281 [details]
Summary CSV download

Description of problem:
The translation of Download CSV summary can be changed?

Version-Release number of selected component (if applicable): 4.0


How reproducible: 100%


Steps to Reproduce:
1.Click on Admin-System Panel-Overview tab from the left side panel
2.
3.

Actual results:
概要CSVをダウンロード

Expected results:
サマリー(CSV)のダウンロード
(if the phrase fits in the button)

Additional info:
screen shot attached
Comment 2 Yuko Katabami 2013-11-10 15:53:20 EST
Reported to upstream ja-JP user group on 8 Nov and is currently under discussion.
Comment 3 Julie Pichon 2013-11-12 12:11:56 EST
Please update the bug when a resolution is reached and we should pull the new translation file, thank you.
Comment 4 Yuko Katabami 2013-12-11 17:18:39 EST
This translation fix has been merged into the upstream Havana Stable Update.
Moving the status to POST.
Comment 6 Mie Yamamoto 2014-01-15 18:39:20 EST
Created attachment 850743 [details]
verified- csv-summary
Comment 7 Mie Yamamoto 2014-01-15 18:39:49 EST
Verified on the latest RHOS 4.0.z puddle. Screenshot attached
Comment 10 Lon Hohberger 2014-02-04 12:19:58 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2014-0046.html

Note You need to log in before you can comment on or make changes to this bug.