Bug 102467 - up2date gives error messages while updating SSA packages
up2date gives error messages while updating SSA packages
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gcc (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Diego Novillo
:
: 102707 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-15 12:04 EDT by Bernd Bartmann
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-03 10:02:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2003-08-15 12:04:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I'm seeing this error messages when using up2date to install todays lastest updates:

/sbin/ldconfig: relative path `2' used to build cache
error: %post(libgcc-ssa-3.5ssa-0.20030801.32) scriptlet failed, exit status 1
/sbin/ldconfig: relative path `2' used to build cache
error: %post(libgcj-ssa-3.5ssa-0.20030801.32) scriptlet failed, exit status 1
/sbin/ldconfig: relative path `2' used to build cache
error: %post(libstdc++-ssa-3.5ssa-0.20030801.32) scriptlet failed, exit status 1
install-info: Warnung: Kein Info-Verzeichnis-Eintrag in
�/usr/share/info/annotate.info.gz�

As there is no gcc-ssa component in Bugzilla I'm reporting against gcc.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. use up2date to install lastest SSA packages
2.
3.
    

Additional info:
Comment 1 Bill Nottingham 2003-08-19 22:32:40 EDT
*** Bug 102707 has been marked as a duplicate of this bug. ***
Comment 3 Mike McLean 2003-08-28 14:54:31 EDT
Still seeing this in install.log.

Error(s) installing: libgcj-ssa 3.5ssa 0.20030801.34 i386
/sbin/ldconfig: relative path `1' used to build cache
error: %post(libgcj-ssa-3.5ssa-0.20030801.34) scriptlet failed, exit status 1
Comment 4 Diego Novillo 2003-09-03 10:02:14 EDT
Should be fixed by libgcj-ssa-3.5ssa-0.20030801.35

Note You need to log in before you can comment on or make changes to this bug.