Bug 102471 - Stack Dump on X86-64 4 Processor AMD Opteron after First Reboot
Stack Dump on X86-64 4 Processor AMD Opteron after First Reboot
Status: CLOSED DUPLICATE of bug 101710
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Jim Paradis
Depends On:
Blocks: 101028
  Show dependency treegraph
Reported: 2003-08-15 13:19 EDT by Larry.Slate
Modified: 2013-08-05 21:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Larry.Slate 2003-08-15 13:19:43 EDT
Description of problem:
Get Stack dump on first reboot after install.

Initially the output scrolled by slowly, and I saw autoconfig failed for serial 
port followed by a stack dump.

I repeated the Linux run options with NOSERIAL and it had no effect.

I repeated the install, this time configuring the disk partitions differently, 
and now the stack dump comes so fast, I no longer see the autoconfig fail for 
serial any more.

I tried to connect the serial port to capture output, but I could not get it to 

Version-Release number of selected component (if applicable):

Taroon re 0720.b1.0  X86-64
RH Enterprise Linux AS  2.4.21-1.1931.2.349.2.2.entsmp

Installed on AMD 4 Processor Opteron System with each processor equipped with 
2GB each.  Linux run options "3 text mem=512M".

How reproducible:
Install RH Linux and boot from hard disk.

Steps to Reproduce:
1. Install Linux to hard disk.
2. Boot from Hard Disk.
3. Get Stack Dump
Actual results:


... {copy_process + 1149}
... {do_fork + 152}       ...   {arch_kernel_thread + 162}
... {context_thread + 0}  ...   {child_rip + 0}
... {kernel_thread + 82}  ...   {start_context_thread + 28}
... {init + 53}           ...   {child_rip + 8}
... {init + 0}            ...   {child_rip + 0}

Kernel Panic!  Attempted to kill init!

Expected results:
clean boot up.

Additional info:
Comment 1 Matt Wilson 2003-08-15 16:09:47 EDT
can you get the full text of the kernel dump?
Comment 2 Jim Paradis 2003-08-18 12:17:39 EDT
This appears to be a duplicate of Bug #101710, which is fixed in Beta 2.

*** This bug has been marked as a duplicate of 101710 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.