Bug 1024718 - [virtio-win][balloon]need create a win2k8R2 folder for balloon driver in virtio-win-1.6.7-2
[virtio-win][balloon]need create a win2k8R2 folder for balloon driver in virt...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.5
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Vadim Rozenfeld
Virtualization Bugs
: Reopened, ZStream
Depends On:
Blocks: 1079901
  Show dependency treegraph
 
Reported: 2013-10-30 06:05 EDT by lijin
Modified: 2014-10-14 04:20 EDT (History)
12 users (show)

See Also:
Fixed In Version: virtio-win-1.6.8-4.el6
Doc Type: Bug Fix
Doc Text:
Cause: in the previous version of virtio-win package Balloon driver has no win2k8R2 folder Consequence: This fact creates some sort of layout inconsistency between Balloon and the rest of virtio-win drivers. Fix: Add missing folder. Result: Now all virtio-win drivers have the same, uniform layout.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 04:20:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lijin 2013-10-30 06:05:46 EDT
Description of problem:
viostor/vioser/vioscsi/netkvm all have a folder for win2k8R2,but there is no such a folder for win2k8R2 balloon driver.

Version-Release number of selected component (if applicable):
virtio-win-1.6.7-2

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 10 lijin 2014-01-16 21:58:14 EST
Verified this issue on virtio-win-1.6.8-2.el6,win2k8R2 driver folder for balloon does exist.
Based on above ,this issue has been fixed already.
Comment 11 Mike Cao 2014-01-17 00:42:19 EST
Request for PM_ACK and backport to rhel6.5.z ,
unluckily I have no persmission to raise rhel6.5.z flag ,anyone can make it ?

Thanks,
Comment 12 Mike Cao 2014-01-17 00:43:13 EST
referring to comment #11
Comment 20 Mike Cao 2014-03-27 20:36:28 EDT
Verified this issue on virtio-win-1.6.8-5.el7.noarch

[root@dhcp-9-181 Balloon]# ls
2k12  2k12R2  2k3  2k8  2k8R2  w7  w8  w8.1  xp

Based on above ,this issue has been fixed ald 

PM ,pls help to grant pm ack flag
Comment 21 errata-xmlrpc 2014-10-14 04:20:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1592.html

Note You need to log in before you can comment on or make changes to this bug.