Bug 1024736 - [RHS-C] Error pop up has empty title
[RHS-C] Error pop up has empty title
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
high Severity medium
: ---
: RHGS 2.1.2
Assigned To: Ramesh N
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-30 06:44 EDT by Ramesh N
Modified: 2015-05-13 12:33 EDT (History)
10 users (show)

See Also:
Fixed In Version: cb10
Doc Type: Bug Fix
Doc Text:
Previously, Error pop ups did not have title. Now, with this update, 'Problem Occurred' title is added for Error pop ups.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:58:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 21293 None None None Never

  None (edit)
Description Ramesh N 2013-10-30 06:44:55 EDT
Description of problem:
 Rebalance warning dialogue has empty heading

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Prasanth 2013-12-06 07:05:01 EST
Verified in cb10
Comment 3 Shalaka 2014-01-07 02:33:10 EST
Please review the edited DocText and signoff.
Comment 4 Ramesh N 2014-01-07 04:20:35 EST
oc text looks good.
Comment 6 errata-xmlrpc 2014-02-25 02:58:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.