Bug 1024778 - grub2 test suite not executed in %check
grub2 test suite not executed in %check
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: grub2 (Show other bugs)
7.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Peter Jones
Release Test Team
:
Depends On:
Blocks: 1024724
  Show dependency treegraph
 
Reported: 2013-10-30 08:07 EDT by Alexander Todorov
Modified: 2014-01-21 11:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 11:37:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2013-10-30 08:07:52 EDT
Description of problem:

See https://fedoraproject.org/wiki/Packaging:Guidelines#Test_Suites

Version-Release number of selected component (if applicable):
grub2-2.00-22.2.el7.src.rpm
Comment 1 Peter Jones 2014-01-21 11:33:01 EST
The guidelines intentionally leave the caveat "whenever it is practical to do so"; in this case it is not.  Various tests will fail because of the hardware you're running it on, or will not succeed without uid=0.
Comment 2 RHEL Product and Program Management 2014-01-21 11:37:44 EST
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.