Bug 1024817 - [RHSC] - Close button in commit remove bricks dialog should be changed to 'Cancel'
[RHSC] - Close button in commit remove bricks dialog should be changed to 'Ca...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: RHGS 2.1.2
Assigned To: Shubhendu Tripathi
RamaKasturi
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-30 09:28 EDT by RamaKasturi
Modified: 2015-05-13 12:30 EDT (History)
6 users (show)

See Also:
Fixed In Version: cb8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:58:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attaching the screenshots (200.22 KB, image/png)
2013-10-30 09:28 EDT, RamaKasturi
no flags Details
Close button in commit brick dialogue has been changed to cancel. (201.98 KB, image/png)
2013-11-19 02:02 EST, RamaKasturi
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 21088 None None None Never

  None (edit)
Description RamaKasturi 2013-10-30 09:28:17 EDT
Created attachment 817458 [details]
Attaching the screenshots

Description of problem:
Close button in commit remove bricks should be changed to 'Cancel'

Version-Release number of selected component (if applicable):
rhsc-2.1.2-0.21.beta1.el6_4.noarch

How reproducible:
Always.

Steps to Reproduce:
1. create a distribute volume.
2. Start remove brick by clicking on the Remove button.
3. Once data migration is completed, click on Commit.
4. It opens up a dialog with two buttons .

Actual results:
Two buttons are OK and Close

Expected results:
Two buttons should be OK and Cancel.

Additional info:
Comment 2 Shruti Sampat 2013-10-30 14:02:20 EDT
The same needs to be done for retain bricks dialog.
Comment 3 RamaKasturi 2013-11-19 01:44:36 EST
Verified in cb8 (rhsc-2.1.2-0.24.master.el6_5.noarch) and works fine. Attaching the screenshot for the same.
Comment 4 RamaKasturi 2013-11-19 02:02:38 EST
Created attachment 825924 [details]
Close button in commit brick dialogue has been changed to cancel.
Comment 6 errata-xmlrpc 2014-02-25 02:58:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.