This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 10249 - "usermount" doesn't work with links.
"usermount" doesn't work with links.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-19 15:12 EST by swear
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-20 08:04:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description swear 2000-03-19 15:12:47 EST
When a mount point in /etc/fstab is actualy a soft link to a directory,
the mount and umount commands work fine, but "usermount" will fail to
unmount the filesystem after successfully mounting it.
Comment 1 Nalin Dahyabhai 2000-03-20 08:04:59 EST
This appears to be fixed in our build tree.  Try updating to the latest versions
of the mount and usermode packages from Raw Hide
(ftp://ftp.redhat.com/pub/rawhide/i386/RedHat/RPMS/) and see if they help.
Comment 2 David Lawrence 2000-08-17 14:46:36 EDT
Closed due to lack of input. Please reopen if this problem still occurs.

Note You need to log in before you can comment on or make changes to this bug.