Bug 1025013 - [RHS-C] Remove-brick icon in the Volumes tab and Bricks tab should appear simultaneously
[RHS-C] Remove-brick icon in the Volumes tab and Bricks tab should appear sim...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
high Severity high
: ---
: RHGS 2.1.2
Assigned To: Kanagaraj
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-30 14:15 EDT by Kanagaraj
Modified: 2016-04-18 06:06 EDT (History)
9 users (show)

See Also:
Fixed In Version: CB8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:58:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 21077 None None None Never

  None (edit)
Description Kanagaraj 2013-10-30 14:15:29 EDT
Description of problem:

When remove-brick is started on a volume, 'remove-brick in progress' icon should appear in Volumes tab and Bricks tab should appear simultaneously.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. create distribute volume with 4 bricks
2. mount the volume and fill some data
3. select brick1 and remove with migrate

Actual results:
'remove-brick in progress' icon is shown in Volumes tab immediately, but the same icon is shown in Bricks tab after 5 seconds.

Expected results:
'remove-brick in progress' icon should shown in Volumes tab and Bricks tab at the same time.

Additional info:
Comment 2 Prasanth 2013-11-19 06:39:10 EST
Verified as fixed in cb8

Remove-brick in progress icon is now seen in Volumes tab and Bricks tab almost simultaneously.
Comment 4 errata-xmlrpc 2014-02-25 02:58:31 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.