Bug 1025262 - python-cryptsetup test suite is not executed in %check
python-cryptsetup test suite is not executed in %check
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: python-cryptsetup (Show other bugs)
7.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Martin Sivák
Release Test Team
:
Depends On:
Blocks: 1024724
  Show dependency treegraph
 
Reported: 2013-10-31 06:44 EDT by Alexander Todorov
Modified: 2013-11-01 07:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-01 07:46:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2013-10-31 06:44:05 EDT
Description of problem:

It looks like this package has a minimal test suite (selftest.py) which is not executed in %check spec section. See 
https://fedoraproject.org/wiki/Packaging:Guidelines#Test_Suites

Version-Release number of selected component (if applicable):
python-cryptsetup-0.1.4-3.el7.src.rpm
Comment 1 Martin Sivák 2013-11-01 07:46:53 EDT
This package was deprecated in favour of cryptsetup-python ages ago.

Note You need to log in before you can comment on or make changes to this bug.