This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1025273 - RFE: Integrate notifications into alarm/timer
RFE: Integrate notifications into alarm/timer
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-clocks (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Zeeshan Ali
Desktop QE
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-31 07:00 EDT by Martin Simon
Modified: 2016-09-19 22:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-12 05:54:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Simon 2013-10-31 07:00:03 EDT
Description of problem:
There's only sound notification for alarm/timer. Especially for timer the notification is easy to overlook. Please, integrate the gnome notification system (In the alarm case there could be "stop" and "snooze" button, too)
Comment 1 Zeeshan Ali 2013-12-11 08:08:11 EST
(In reply to Martin Simon from comment #0)
> Description of problem:
> There's only sound notification for alarm/timer.
> Especially for timer the
> notification is easy to overlook. Please, integrate the gnome notification
> system (In the alarm case there could be "stop" and "snooze" button, too)

I'm a bit confused here. The issue is that lack of 'stop' and 'snooze' buttons in case of alarm notification? If so, I have backported a patch from 3.10.
Comment 2 Zeeshan Ali 2013-12-11 13:11:50 EST
Upon more investigation, it turns out that 'snooze' and 'stop' buttons were added to notification long before 3.8.0 release. So i really don't understand this bug.
Comment 3 Vladimir Benes 2013-12-12 05:54:05 EST
we tried once more and everything is working fine now, even snooze is there so this bug can be closed, sorry for that probably something else was broken at that time.

Note You need to log in before you can comment on or make changes to this bug.