Bug 1025350 - hosted-engine --deploy fails with a recent vdsm-tool on a new host
hosted-engine --deploy fails with a recent vdsm-tool on a new host
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-hosted-engine-setup (Show other bugs)
3.3.0
Unspecified Unspecified
urgent Severity urgent
: ---
: 3.3.0
Assigned To: Yedidyah Bar David
Leonid Natapov
integration
: Triaged
: 1023966 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-31 10:17 EDT by Yedidyah Bar David
Modified: 2014-01-21 11:54 EST (History)
8 users (show)

See Also:
Fixed In Version: ovirt-hosted-engine-setup-1.0.0-0.8.beta3.el6ev
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 11:54:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20766 None None None Never
oVirt gerrit 20865 None None None Never

  None (edit)
Description Yedidyah Bar David 2013-10-31 10:17:38 EDT
Description of problem:

On a new host (or one where vdsm and libvirt-client were removed and reinstalled), hosted-engine --deploy fails. This is due to a recent change in vdsm, see [1].

[1] http://lists.ovirt.org/pipermail/arch/2013-October/001655.html
Comment 1 Sandro Bonazzola 2013-11-04 09:53:48 EST
patch merged on upstream master and 1.0 branches
Comment 3 Sandro Bonazzola 2013-11-08 03:54:34 EST
*** Bug 1023966 has been marked as a duplicate of this bug. ***
Comment 4 Leonid Natapov 2013-11-12 07:53:51 EST
fixed
Comment 5 Charlie 2013-11-27 20:19:03 EST
This bug is currently attached to errata RHBA-2013:15257. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to 
minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 6 Yedidyah Bar David 2013-11-28 06:11:13 EST
hosted engine is a new package, does not need errata for specific bugs during its development.
Comment 7 errata-xmlrpc 2014-01-21 11:54:58 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0083.html

Note You need to log in before you can comment on or make changes to this bug.