Bug 1025409 - When calling the API the LC does not provide a max value, limiting the returned results to 100 by default.
When calling the API the LC does not provide a max value, limiting the return...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-log-collector (Show other bugs)
3.2.0
x86_64 Linux
urgent Severity high
: ---
: 3.2.5
Assigned To: Sandro Bonazzola
Tareq Alayan
integration
: Triaged, ZStream
Depends On: 1014379
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-31 11:38 EDT by rhev-integ
Modified: 2013-12-18 08:59 EST (History)
17 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1014379
Environment:
Last Closed: 2013-12-18 08:59:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19759 None None None Never
oVirt gerrit 20764 None None None Never
oVirt gerrit 20779 None None None Never

  None (edit)
Comment 2 Sandro Bonazzola 2013-10-31 12:03:29 EDT
+++ This bug is a RHEV-M zstream clone. The original bug is: +++
+++   https://bugzilla.redhat.com/show_bug.cgi?id=1014379. +++

Please refer to original bug for details.
Comment 3 Sandro Bonazzola 2013-11-04 06:16:29 EST
patch merged on upstream 3.2 branch
Comment 7 Tareq Alayan 2013-11-28 07:05:01 EST
tested on rhevm-log-collector-3.2.2-8.el6ev.noarch.

rhev-log-collector list 

brings more than 100 hosts
Comment 9 errata-xmlrpc 2013-12-18 08:59:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1835.html

Note You need to log in before you can comment on or make changes to this bug.