Bug 1025640 - [ja_JP] Translation of description text in "Allocate Floating IP" window can be improved for better readability
[ja_JP] Translation of description text in "Allocate Floating IP" window can ...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
medium Severity unspecified
: z1
: 4.0
Assigned To: Yuko Katabami
Lijun Li
: Translation, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-01 03:05 EDT by Yuko Katabami
Modified: 2016-04-26 19:13 EDT (History)
4 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.2.1-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-23 09:23:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Japanese translation for Allocate Floating IP is fixed (24.01 KB, image/png)
2014-01-15 17:23 EST, Yuko Katabami
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 60713 None None None Never

  None (edit)
Description Yuko Katabami 2013-11-01 03:05:26 EDT
Description of problem:
Japanese translation of description in "Allocate Floating IP" window can be improved for better readability.

Version-Release number of selected component (if applicable): 4.0


How reproducible: 100%


Steps to Reproduce:
1. Log in to Dashboard with admin account.
2. Click "Settings" and change the language to Japanese
3. Select "Project" tab on the left panel and click "Access & Security" under "Manage Compute"
4. Select "Floading IP" tab on the main panel and click "Allocate IP To Porject"
5. In "Allocate Floating IP" window, check text shown under "Description" ("Allocate a floating IP from a given floating IP pool.")

Actual results:
Floating IP を指定した Floating IP プールから割り当てます。
(because of the order of clauses, this can be interpreted in two different ways, and incorrect interpretation is: "Allocate from Floating IP pool which you have given Floating IP)

Expected results:
Change the order of clauses to:
指定した Floating IP プールから Floating IP を割り当てます。

Additional info:
#: dashboards/project/access_and_security/templates/access_and_security/floating_ips/_allocate.html:19
msgid "Allocate a floating IP from a given floating IP pool."
msgstr "Floating IP を指定した Floating IP プールから割り当てます。"

Screenshot attached
Comment 1 Yuko Katabami 2013-11-01 03:09:12 EDT
This will be discussed with the upstream ja-JP user group.
I will report the progress here.
Comment 3 Yuko Katabami 2013-11-10 15:55:49 EST
Reported to the upstream ja-JP user group on 8 Nov and is currently under discussion.
Comment 4 Yuko Katabami 2013-12-11 17:39:17 EST
This translation fix has been merged into the upstream Havana Stable Update.
Moving the status to POST.
Comment 6 Yuko Katabami 2014-01-15 17:23:53 EST
Created attachment 850737 [details]
Japanese translation for Allocate Floating IP is fixed
Comment 7 Yuko Katabami 2014-01-15 17:25:44 EST
Verified on the latest RHOS 4.0.z puddle. 
Screenshot attached. 
(Note: Japanese translation for the verb "allocate" remains the same as we came to agreement in the upstream user group, however the sentence order / structure has been improved according to my suggestion)
Moving the status to VERIFIED.
Comment 10 Lon Hohberger 2014-02-04 12:20:06 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2014-0046.html

Note You need to log in before you can comment on or make changes to this bug.