Bug 102573 - unable to write to last sector of a drive when there is an odd number of sectors
Summary: unable to write to last sector of a drive when there is an odd number of sectors
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: parted   
(Show other bugs)
Version: 3.0
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 102572 (view as bug list)
Depends On: 102487
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-18 08:56 UTC by Igor Lopatin
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-16 22:40:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump file from the installation crash (270.00 KB, text/plain)
2003-08-18 09:02 UTC, Igor Lopatin
no flags Details

Description Igor Lopatin 2003-08-18 08:56:53 UTC
Description of problem:
Installation crashes after selection of the needed packages and before disk 
formatting. Looks similar to #58827 (RedHat Linux 7.2, closed).

    
Actual results:
Installation process crashes.

Expected results:
To install needed packages successfully.

Additional info:

Comment 1 Igor Lopatin 2003-08-18 09:02:25 UTC
Created attachment 93703 [details]
Dump file from the installation crash

Comment 2 Matt Wilson 2003-08-18 12:56:46 UTC
*** Bug 102572 has been marked as a duplicate of this bug. ***

Comment 3 Matt Wilson 2003-08-18 13:00:55 UTC
ignore last comment, please.


Comment 4 Jeremy Katz 2003-09-16 22:40:34 UTC
Disk with an odd number of sectors -- should work fine with B2 (where the ioctl
hack to get the last sector of a disk has returned)


Note You need to log in before you can comment on or make changes to this bug.