Bug 102578 - up2date require a rhn account.
up2date require a rhn account.
Status: CLOSED WONTFIX
Product: Red Hat Linux Beta
Classification: Retired
Component: up2date (Show other bugs)
beta1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-18 06:37 EDT by Féliciano Matias
Modified: 2005-10-31 17:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-18 15:35:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Féliciano Matias 2003-08-18 06:37:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
up2date require a valid rhn account to work.

Now that up2date can use other repository rather than rhn, this requirement is
irrelevant.

Version-Release number of selected component (if applicable):
up2date-3.9.10-2

How reproducible:
Always

Steps to Reproduce:
N/A

Additional info:
Comment 1 Adrian Likins 2003-08-18 15:35:44 EDT
No intent to change this for the time being. 

Note You need to log in before you can comment on or make changes to this bug.