Bug 1025948 - [abrt] gparted-0.16.1-2.fc19: gtk_main: Process /usr/sbin/gpartedbin was killed by signal 6 (SIGABRT)
[abrt] gparted-0.16.1-2.fc19: gtk_main: Process /usr/sbin/gpartedbin was kill...
Status: CLOSED DUPLICATE of bug 1015468
Product: Fedora
Classification: Fedora
Component: gparted (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:93ee7086d65358142621aeecbfa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-02 08:30 EDT by John Bouras
Modified: 2014-02-21 01:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-21 01:07:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (112.52 KB, text/plain)
2013-11-02 08:30 EDT, John Bouras
no flags Details
File: cgroup (141 bytes, text/plain)
2013-11-02 08:30 EDT, John Bouras
no flags Details
File: core_backtrace (9.75 KB, text/plain)
2013-11-02 08:30 EDT, John Bouras
no flags Details
File: dso_list (8.27 KB, text/plain)
2013-11-02 08:30 EDT, John Bouras
no flags Details
File: environ (313 bytes, text/plain)
2013-11-02 08:30 EDT, John Bouras
no flags Details
File: limits (1.29 KB, text/plain)
2013-11-02 08:30 EDT, John Bouras
no flags Details
File: maps (28.13 KB, text/plain)
2013-11-02 08:30 EDT, John Bouras
no flags Details
File: open_fds (304 bytes, text/plain)
2013-11-02 08:30 EDT, John Bouras
no flags Details
File: proc_pid_status (760 bytes, text/plain)
2013-11-02 08:30 EDT, John Bouras
no flags Details
File: var_log_messages (259 bytes, text/plain)
2013-11-02 08:30 EDT, John Bouras
no flags Details

  None (edit)
Description John Bouras 2013-11-02 08:30:19 EDT
Version-Release number of selected component:
gparted-0.16.1-2.fc19

Additional info:
reporter:       libreport-2.1.9
backtrace_rating: 4
cmdline:        /usr/sbin/gpartedbin
crash_function: gtk_main
executable:     /usr/sbin/gpartedbin
kernel:         3.11.6-200.fc19.i686.PAE
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (3 frames)
 #9 gtk_main at gtkmain.c:1257
 #10 Gtk::Main::run_impl at main.cc:534
 #11 Gtk::Main::run at main.cc:484
Comment 1 John Bouras 2013-11-02 08:30:25 EDT
Created attachment 818576 [details]
File: backtrace
Comment 2 John Bouras 2013-11-02 08:30:28 EDT
Created attachment 818577 [details]
File: cgroup
Comment 3 John Bouras 2013-11-02 08:30:31 EDT
Created attachment 818578 [details]
File: core_backtrace
Comment 4 John Bouras 2013-11-02 08:30:33 EDT
Created attachment 818579 [details]
File: dso_list
Comment 5 John Bouras 2013-11-02 08:30:36 EDT
Created attachment 818580 [details]
File: environ
Comment 6 John Bouras 2013-11-02 08:30:38 EDT
Created attachment 818581 [details]
File: limits
Comment 7 John Bouras 2013-11-02 08:30:41 EDT
Created attachment 818582 [details]
File: maps
Comment 8 John Bouras 2013-11-02 08:30:43 EDT
Created attachment 818583 [details]
File: open_fds
Comment 9 John Bouras 2013-11-02 08:30:46 EDT
Created attachment 818584 [details]
File: proc_pid_status
Comment 10 John Bouras 2013-11-02 08:30:48 EDT
Created attachment 818585 [details]
File: var_log_messages
Comment 11 John Bouras 2013-11-02 08:50:41 EDT
I have an SDCard in the card slot of my box. GParted crashes every time I attempt to unmount the (SDCard) volume. 

If I use Nautilus to unmount the volume, and then start GParted, the program will eternally search for volumes.
Comment 12 Deji Akingunola 2014-02-21 01:07:48 EST

*** This bug has been marked as a duplicate of bug 1015468 ***

Note You need to log in before you can comment on or make changes to this bug.