Bug 1025949 - Dist-geo-rep : geo-rep status detail shows zero for bytes pending always.
Dist-geo-rep : geo-rep status detail shows zero for bytes pending always.
Status: CLOSED DUPLICATE of bug 988857
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: geo-replication (Show other bugs)
2.1
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Bug Updates Notification Mailing List
storage-qa-internal@redhat.com
status
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-02 08:52 EDT by Vijaykumar Koppad
Modified: 2015-08-06 10:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-06 10:34:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vijaykumar Koppad 2013-11-02 08:52:54 EDT
Description of problem: geo-rep status detail shows zero for bytes pending always. 


Version-Release number of selected component (if applicable):glusterfs-3.4.0.38rhs-1


How reproducible: Happens every time. 


Steps to Reproduce:
1.create and start a geo-rep relationship master and slave. 
2.Create some data on master.
3.Check the status detail for bytes pending 

Actual results: It shows 0Bytes always.


Expected results: It show exactly how much bytes still pending. 


Additional info:
Comment 3 Aravinda VK 2015-08-06 10:34:24 EDT
This column is removed in the RHGS 3.1 Geo-replication status. Also this issue is duplicate of BZ 988857.

*** This bug has been marked as a duplicate of bug 988857 ***

Note You need to log in before you can comment on or make changes to this bug.