Bug 102597 - RFE: Update Samba to 3.0.0 RC1 in Rawhide please
RFE: Update Samba to 3.0.0 RC1 in Rawhide please
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: samba (Show other bugs)
1.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
http://samba.org/samba/whatsnew/samba...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-18 11:08 EDT by Alan Sanderson
Modified: 2014-08-31 19:25 EDT (History)
2 users (show)

See Also:
Fixed In Version: samba-3.0.0-5rc1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-31 00:31:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Sanderson 2003-08-18 11:08:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-AU; rv:1.5a) Gecko/20030801
Mozilla Firebird/0.6.1

Description of problem:
Samba-3.0.0 RC 1 has been released. It includes a number of bug fixes and memory
leak fixes from 3.0.0 beta3.

Version-Release number of selected component (if applicable):
Samba-3.0.0-1beta3

How reproducible:
Always

Steps to Reproduce:
1. See description
2.
3.
    

Actual Results:  See description

Expected Results:  See description

Additional info:

http://samba.org/samba/whatsnew/samba-3.0.0rc1.html

Note You need to log in before you can comment on or make changes to this bug.