This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1026082 - e-mail summary pane display not refreshed correctly
e-mail summary pane display not refreshed correctly
Status: CLOSED DUPLICATE of bug 1029835
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-03 08:32 EST by Craig Goodyear
Modified: 2014-01-06 09:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-06 09:48:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Craig Goodyear 2013-11-03 08:32:16 EST
Description of problem:
The pane showing the summary list of e-mails does not refresh correctly after collapsing and then expanding one of the e-mails that is threaded.

Version-Release number of selected component (if applicable):
thunderbird-24.1.0-1.fc19.x86_64

How reproducible:
every time

Steps to Reproduce:
1. collapse an e-mail that is threaded in the summary pane
2. expand the same e-mail thread
3. move the e-mail selection highlight through the listing of e-mails with the the keyboard

Actual results:
Some of the e-mails listed will be blanked out until the mouse cursor is moved over them.

Expected results:
All e-mails be properly displayed in the summary pane.

Additional info:
Comment 1 David Rees 2013-12-16 13:56:15 EST
This appears to be a dupe of #1029835 to me.
Comment 2 Martin Stransky 2014-01-06 09:48:07 EST
Yes, a dupe of Bug 1029835.

*** This bug has been marked as a duplicate of bug 1029835 ***

Note You need to log in before you can comment on or make changes to this bug.