Bug 1026147 - [ja_JP] Translation of "tenant" in Admin > Resource Usage
[ja_JP] Translation of "tenant" in Admin > Resource Usage
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified All
low Severity low
: ---
: 5.0 (RHEL 7)
Assigned To: Julie Pichon
Ami Jeain
: Translation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-03 23:19 EST by Mie Yamamoto
Modified: 2015-02-15 17:02 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-20 04:42:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
translation of tenant (146.19 KB, image/png)
2013-11-03 23:19 EST, Mie Yamamoto
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1250942 None None None Never

  None (edit)
Description Mie Yamamoto 2013-11-03 23:19:39 EST
Created attachment 818870 [details]
translation of tenant

Description of problem:
Translation of tenant needs to be changed

Version-Release number of selected component (if applicable): 4.0


How reproducible: 100%


Steps to Reproduce:
1.Click on Admin-System Panel-Resources Usage tab from the left side pane
2.
3.

Actual results:
Tenant (テナント)


Expected results:
プロジェクト
as in the word list (https://github.com/openstack-ja/horizon/wiki/%E5%AF%BE%E8%A8%B3%E9%9B%86)


Additional info:
Comment 2 Mie Yamamoto 2013-11-04 00:03:33 EST
Tenant is in the following sub tab  

Global Disk Usage
Global Network Traffic Usage
Global Object Store Usage
Global Network Usage
Stats
Comment 3 Yuko Katabami 2013-11-10 15:57:09 EST
Reported to the upstream ja-JP user group on 8 Nov and is currently under discussion.
Comment 4 Yuko Katabami 2013-11-11 20:32:33 EST
Confirmed with the upstream ja-JP user group that this will be fixed for Icehouse.
Comment 5 Julie Pichon 2013-11-13 11:45:45 EST
The problem is also in the English strings. I filed https://bugs.launchpad.net/horizon/+bug/1250942 upstream to get it fixed. Moving to 5.0 as per comment 4.
Comment 6 Yuko Katabami 2013-12-11 17:41:13 EST
This translation fix has been merged into the upstream Havana Stable Update.
Moving the status to POST.
Comment 7 Yuko Katabami 2014-01-15 22:56:47 EST
Hi Julie,

When I verified the fix in upstream build, this was once fixed before Icehouse, however, the actual tab contains this string is now removed from the Rerouces Usage page.
The latest RHOS 4.0.z puddle does not have that either.

Should we close this bug now?
Comment 8 Julie Pichon 2014-01-20 04:42:06 EST
Good point Yuko, thank you. Closing this report as it is not a valid bug anymore.

Note You need to log in before you can comment on or make changes to this bug.