Bug 102615 - r-c-xfree86 segfaults
Summary: r-c-xfree86 segfaults
Status: CLOSED DUPLICATE of bug 102617
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-xfree86   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-18 19:03 UTC by Chris Ricker
Modified: 2007-04-18 16:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace (194.12 KB, text/plain)
2003-08-18 19:07 UTC, Chris Ricker
no flags Details

Description Chris Ricker 2003-08-18 19:03:35 UTC
When I run r-c-xfree86 on a freshly installed severn system yum'ed to today's
rawhide, it segfaults when I first try to configure X:

[root@yoshimi root]# redhat-config-xfree86
/usr/share/redhat-config-xfree86/redhat-config-xfree86: line 2:  1959 Segmentati
on fault      python2.2 /usr/share/redhat-config-xfree86/xconf.py $@
[root@yoshimi root]# 

This is with 
redhat-config-xfree86-0.9.6-1

Hardware is:

[root@yoshimi root]# lspci
00:00.0 Host bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333]
00:01.0 PCI bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333 AGP]
00:0b.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 78)
00:0d.0 Unknown mass storage controller: Promise Technology, Inc. 20265 (rev 02)
00:0e.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8233 PCI to ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc.
VT82C586A/B/VT82C686/A/B/VT8233/A/C/VT8235 PIPC Bus Master IDE (rev 06)
00:11.2 USB Controller: VIA Technologies, Inc. USB (rev 1b)
00:11.3 USB Controller: VIA Technologies, Inc. USB (rev 1b)
00:11.4 USB Controller: VIA Technologies, Inc. USB (rev 1b)
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon R250 If [Radeon
9000] (rev 01)
01:00.1 Display controller: ATI Technologies Inc Radeon R250 [Radeon 9000]
(Secondary) (rev 01)
[root@yoshimi root]# 

By using XFree86 -configure, I got a working X config. Once that's in place, it
still segfaults....

Comment 1 Chris Ricker 2003-08-18 19:07:06 UTC
Created attachment 93723 [details]
strace

Comment 2 Bill Nottingham 2003-08-18 19:42:50 UTC

*** This bug has been marked as a duplicate of 102617 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:58:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.