Bug 1026188 - [ja_JP] Translation of object store not consistent
[ja_JP] Translation of object store not consistent
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
low Severity low
: z1
: 4.0
Assigned To: Yuko Katabami
Lijun Li
: Translation, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-04 02:10 EST by Mie Yamamoto
Modified: 2016-04-26 09:23 EDT (History)
6 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.2.1-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-23 09:21:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
object store (36.20 KB, image/png)
2013-11-04 02:10 EST, Mie Yamamoto
no flags Details
object store/storage (79.25 KB, image/png)
2013-11-04 02:11 EST, Mie Yamamoto
no flags Details
object-store (2.02 KB, image/png)
2014-01-15 19:29 EST, Mie Yamamoto
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 60713 None None None Never

  None (edit)
Description Mie Yamamoto 2013-11-04 02:10:33 EST
Created attachment 818940 [details]
object store

Description of problem:
Translation of object store not consistent

Version-Release number of selected component (if applicable): 4.0


How reproducible: 100%


Steps to Reproduce:
1.  Click on Admin-System Panel-Resources Usage tab from the left side panel
2. Click the subtab "Global object store usage"
There are fields such as Global objet store usage, Object storage incoming bytes, object storage outgoing bytes etc

and 
1. Click on Project 
2. there is a panel called Object store

Actual results:
オブジェクトストア
オブジェクトストレージ


Expected results:
Make them unified such as just use オブジェクトストア or object storage
(unless Object store is used because of the space restriction)

Additional info:
Comment 1 Mie Yamamoto 2013-11-04 02:11:19 EST
Created attachment 818941 [details]
object store/storage
Comment 3 Yuko Katabami 2013-11-10 15:59:30 EST
Reported to the upstream ja-JP user group on 8 Nov and is currently under discussion.
Comment 4 Yuko Katabami 2013-12-11 17:53:48 EST
This translation fix has been merged into the upstream Havana Stable Update.
Moving the status to POST.
Comment 6 Mie Yamamoto 2014-01-15 19:29:52 EST
Created attachment 850751 [details]
object-store
Comment 7 Mie Yamamoto 2014-01-15 19:31:54 EST
Verified on the latest RHOS 4.0.z puddle. Screenshot attached

(The first one in the Admin tab is totally changed so it's not applicable)
Comment 10 Lon Hohberger 2014-02-04 12:19:06 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2014-0046.html

Note You need to log in before you can comment on or make changes to this bug.