Bug 1026257 - youtube-dl-2013.11.03 is available
youtube-dl-2013.11.03 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: youtube-dl (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christopher Meng
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-04 04:40 EST by Upstream Release Monitoring
Modified: 2013-11-04 04:42 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-04 04:42:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-11-04 04:40:07 EST
Latest upstream release: 2013.11.03
Current version/release in Fedora Rawhide: 2013.10.30-1.fc21
URL: http://rg3.github.com/youtube-dl/download.html

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Christopher Meng 2013-11-04 04:42:40 EST
Since I just updated it, I will update this for rawhide only. Maybe it will release new version tomorrow.

Note You need to log in before you can comment on or make changes to this bug.