Bug 1026345 - jBPM Dashboard workspace not visible when dashbuilder deployed on EWS 2.0 (tomcat 7)
jBPM Dashboard workspace not visible when dashbuilder deployed on EWS 2.0 (to...
Status: CLOSED DUPLICATE of bug 1026249
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: BAM (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: David Gutierrez
Jan Hrcek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-04 08:35 EST by Jan Hrcek
Modified: 2014-02-10 11:15 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-05 06:56:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs folder from jboss-ews-2.0/tomcat7/logs (17.46 KB, application/zip)
2013-11-04 08:35 EST, Jan Hrcek
no flags Details

  None (edit)
Description Jan Hrcek 2013-11-04 08:35:04 EST
Created attachment 819146 [details]
logs folder from jboss-ews-2.0/tomcat7/logs

Description of problem:
When deploying BPMS 6.0.0 ER4 on EWS 2.0 (tomcat 7) container, the product is deployed correctly (I can login to both business-central and dashbuilder), but the workspace 'jBPM Dashboard' is not present.

Otherwise the application seems to be working correctly: the workspace Showcase is present and most tests that are independent of jBPM dashboard are passing successfully - however, the jBPM Dashboard is not present.

Version-Release number of selected component (if applicable):
BPMS 6.0.0 ER4
deployed on EWS 2.0 (with tomcat 7)

How reproducible:
always

Steps to Reproduce:
1. Our tests use the following steps to configure EWS container:
https://docspace.corp.redhat.com/docs/DOC-154837

2. After EWS container is configured, I login to dashbuilder.

Actual results:
The workspace jBPM Dashboard is missing (in the black AdminBar - Workspace select; It's also missing in General Options page > workspaces

Expected results:
The workspace jBPM Dashboard should be present.

Additional info:
zipped ews logs folder attached - there doesn't seem to be any exception regarding jbpm dashboard.
Comment 1 David Gutierrez 2013-11-05 06:56:49 EST
I think this is a duplicated of the 1026249 as it's caused by the same reasons.

*** This bug has been marked as a duplicate of bug 1026249 ***

Note You need to log in before you can comment on or make changes to this bug.