Bug 1026552 - [ja_JP] No translation for the pulldown (MORE) is provided (in Admin > Instance)
[ja_JP] No translation for the pulldown (MORE) is provided (in Admin > Instance)
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
low Severity low
: ---
: 4.0
Assigned To: RHOS Maint
Ami Jeain
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-04 18:25 EST by Mie Yamamoto
Modified: 2013-11-11 02:40 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-11 02:40:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
more pulldown (157.66 KB, image/png)
2013-11-04 18:25 EST, Mie Yamamoto
no flags Details
More-English (4.01 KB, image/png)
2013-11-04 18:26 EST, Mie Yamamoto
no flags Details
More pulldown next to edit flavor (165.40 KB, image/png)
2013-11-05 00:07 EST, Mie Yamamoto
no flags Details
More pulldown (in Extra Specs page) (117.93 KB, image/png)
2013-11-05 06:45 EST, Mie Yamamoto
no flags Details

  None (edit)
Description Mie Yamamoto 2013-11-04 18:25:38 EST
Created attachment 819417 [details]
more pulldown

Description of problem:
Only the arrow is provided in the Japanese GUI for the pull down menu "More" next to "edit instance" button.

it might be because of the space restriction

Version-Release number of selected component (if applicable): 4.0


How reproducible: 1--%


Steps to Reproduce:
1.Click on Admin-System Panel-Instances tab from the left side panel,
2.
3.

Actual results:
Just the arrow is shown (next to Edit Instance button)


Expected results:
詳細 with the arrow for the pulldown


Additional info:
Comment 1 Mie Yamamoto 2013-11-04 18:26:23 EST
Created attachment 819418 [details]
More-English
Comment 3 Mie Yamamoto 2013-11-05 00:07:18 EST
Created attachment 819516 [details]
More pulldown next to edit flavor

Same for Flavor page
1. Log in to Dashboard with Admin account.
2. Click "Settings" menu and change the language to Japanese.
3. Click on Admin > Flavor panel
Comment 4 Mie Yamamoto 2013-11-05 06:45:08 EST
More pulldown next to edit flavor

Same for Flavor page
1. Log in to Dashboard with Admin account.
2. Click "Settings" menu and change the language to Japanese.
3. Click on Admin > Flavor panel
4. Click on More Pulldown > View Extra Spec
5. if you have Extra Spec, the More pulldown will be displayed
Comment 5 Mie Yamamoto 2013-11-05 06:45:54 EST
Created attachment 819678 [details]
More pulldown (in Extra Specs page)
Comment 6 Yuko Katabami 2013-11-10 16:02:33 EST
Reported to the upstream ja-JP user group on 8 Nov and is currently under discussion.

Note You need to log in before you can comment on or make changes to this bug.