This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1026575 - [ALL_LANG] Unlocalized string and button: Project -> Manage Compute -> Instances -> Console tab
[ALL_LANG] Unlocalized string and button: Project -> Manage Compute -> Instan...
Status: CLOSED DUPLICATE of bug 1026572
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 4.0
Assigned To: RHOS Maint
Ami Jeain
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-04 20:28 EST by Yuko Katabami
Modified: 2013-11-04 22:38 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-04 22:38:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unlocalized string and button on the Console tab (117.43 KB, image/png)
2013-11-04 20:28 EST, Yuko Katabami
no flags Details

  None (edit)
Description Yuko Katabami 2013-11-04 20:28:15 EST
Description of problem:
On Concole tab, the string "Failed to connect to server (code: 1006)" and "Send CntrlAltDel" button are unlocalized.

Version-Release number of selected component (if applicable): 4.0


How reproducible: 100%


Steps to Reproduce:
1. Log in to Dashboard with Admin account.
2. Click "Settings" menu and select a language other than English.
3. On the left side panel, navigate to Project => Manage Compute => Instances
4. Select a instance from the list and click "Console" tab

Actual results:
The string "Failed to connect to server (code: 1006)" and "Send CntrlAltDel" button are unlocalized.

Expected results:
Both should be localized

Additional info:
Screenshot attached
Comment 1 Yuko Katabami 2013-11-04 20:28:53 EST
Created attachment 819443 [details]
Unlocalized string and button on the Console tab
Comment 2 Yuko Katabami 2013-11-04 20:38:15 EST
Confirmed that neither of those two strings are in the upstream translation file.
Comment 4 Yuko Katabami 2013-11-04 22:38:32 EST

*** This bug has been marked as a duplicate of bug 1026572 ***

Note You need to log in before you can comment on or make changes to this bug.