Bug 1026587 - [ja_JP] Tranlation of "log length" and "Go" can be improved
[ja_JP] Tranlation of "log length" and "Go" can be improved
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
low Severity low
: z1
: 4.0
Assigned To: Yuko Katabami
Lijun Li
: Translation, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-04 21:23 EST by Mie Yamamoto
Modified: 2016-04-26 11:05 EDT (History)
6 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.2.1-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-23 09:22:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
translation of log length and Go (212.08 KB, image/png)
2013-11-04 21:23 EST, Mie Yamamoto
no flags Details
log length / go (6.34 KB, image/png)
2014-01-15 19:49 EST, Mie Yamamoto
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 60713 None None None Never

  None (edit)
Description Mie Yamamoto 2013-11-04 21:23:09 EST
Created attachment 819462 [details]
translation of log length and Go

Description of problem:
Tranlation of "log length" and "Go" can be improved

Version-Release number of selected component (if applicable): 4.0


How reproducible: 100%


Steps to Reproduce:
1. Click on Admin-System Panel-Instances tab from the left side panel, click & check the drop-down list "View Log"
2. 
3.

Actual results:
Log Length (ログの大きさ)
Go (進む)


Expected results:
ログの表示行数
表示 など?

Additional info:
Comment 2 Yuko Katabami 2013-11-10 16:05:02 EST
Reported to the upstream ja-JP user group on 8 Nov and is currently under discussion.
Comment 3 Yuko Katabami 2013-12-11 18:28:33 EST
This translation fix has been merged into the upstream Havana Stable Update.
Moving the status to POST.
Comment 5 Mie Yamamoto 2014-01-15 19:49:21 EST
Created attachment 850761 [details]
log length / go
Comment 6 Mie Yamamoto 2014-01-15 19:49:35 EST
Verified on the latest RHOS 4.0.z puddle. Screenshot attached
Comment 9 Lon Hohberger 2014-02-04 12:19:57 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2014-0046.html

Note You need to log in before you can comment on or make changes to this bug.