Bug 1026588 - RFE: Ability to click on topic ID to open directly from content spec
RFE: Ability to click on topic ID to open directly from content spec
Status: CLOSED NOTABUG
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-04 21:24 EST by belong
Modified: 2013-11-04 21:33 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-04 21:30:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description belong 2013-11-04 21:24:03 EST
It could be more convenient for users if they are able to open a topic by clicking on the topic ID in a content specification.
Comment 1 Lee Newson 2013-11-04 21:30:43 EST
This can already be done by right clicking on the Topic ID, which opens a context menu that will let you edit the topic, see the last 5 commits and also see where else the topic is used.

Anyways since this can already be done I'm going to mark this as NOT A BUG, but if it doesn't fit what you want, then please re-open it.
Comment 2 belong 2013-11-04 21:33:33 EST
Awesome! I had no idea that existed. Thanks Lee.

Note You need to log in before you can comment on or make changes to this bug.