Bug 102661 - Nautilus crashes when an emblem is added.
Nautilus crashes when an emblem is added.
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: nautilus (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-19 11:59 EDT by Alexander Farley
Modified: 2015-01-07 19:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-05 05:14:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
backtrace of nautilus crash when emblem is added. (12.81 KB, text/plain)
2003-08-19 12:00 EDT, Alexander Farley
no flags Details

  None (edit)
Description Alexander Farley 2003-08-19 11:59:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
When adding a new emblem to nautilus' stock of emblems nautilus prompts for the
name of the emblem, a name is entered, then ok'd -> nautilus then crashes. The
bug-buddy backtrace is attached.

Version-Release number of selected component (if applicable):
nautilus-2.3.8-1

How reproducible:
Always

Steps to Reproduce:
1.Add a new emblem to nautilus
2.name emblem
3.save emblem
    

Actual Results:  Nautilus crashed

Expected Results:  Nautilus would add the emblem without crashing.

Additional info:
Comment 1 Alexander Farley 2003-08-19 12:00:31 EDT
Created attachment 93749 [details]
backtrace of nautilus crash when emblem is added.
Comment 2 Alexander Farley 2004-02-04 23:53:38 EST
This problem has been fixed as of Nautilus-2.5.6-1. This bug should be
closed.

Note You need to log in before you can comment on or make changes to this bug.