Bug 1026617 - [ja_JP] Translation of description in "Create User" window can be improved
[ja_JP] Translation of description in "Create User" window can be improved
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity unspecified
: z1
: 4.0
Assigned To: Yuko Katabami
Lijun Li
: Translation, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 00:00 EST by Yuko Katabami
Modified: 2016-04-26 12:46 EDT (History)
5 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.2.1-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-23 09:23:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Create User description in jaj_JP (266.35 KB, image/png)
2013-11-05 00:00 EST, Yuko Katabami
no flags Details
ja-JP description in Create User window is fixed (38.76 KB, image/png)
2014-01-15 19:34 EST, Yuko Katabami
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 60713 None None None Never

  None (edit)
Description Yuko Katabami 2013-11-05 00:00:37 EST
Created attachment 819514 [details]
Create User description in jaj_JP

Description of problem:
Japanese translation of description in "Create User" window can be improved

Version-Release number of selected component (if applicable): 4.0


How reproducible: 100%


Steps to Reproduce:
1. Log in to Dashboard with Admin account.
2. Click "Settings" menu and change the language to Japanese.
3. On the left side panel, click "Users".
4. Click "Create User" button and check the translated description "From here you can create a new user and assign them to a project.".

Actual results:
ここから、新規ユーザーを作成でき、プロジェクトに割り当てられます。

Expected results:
It can be improved by changing it to:
ここから、新規ユーザーを作成して、プロジェクトに割り当てることができます。

Additional info:
Screenshot attached.
Comment 1 Yuko Katabami 2013-11-05 00:03:39 EST
This will be discussed with the upstream ja-JP user group.
I will report the progress here.
Comment 3 Yuko Katabami 2013-11-10 16:08:03 EST
Reported to the upstream ja-JP user group on 8 Nov and is currently under discussion.
Comment 4 Yuko Katabami 2013-12-11 18:31:06 EST
This translation fix has been merged into the upstream Havana Stable Update.
Moving the status to POST.
Comment 6 Yuko Katabami 2014-01-15 19:34:27 EST
Created attachment 850752 [details]
ja-JP description in Create User window is fixed
Comment 7 Yuko Katabami 2014-01-15 19:34:44 EST
Verified on the latest RHOS 4.0.z puddle. Screenshot attached. Moving the status to VERIFIED.
Comment 10 Lon Hohberger 2014-02-04 12:20:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2014-0046.html

Note You need to log in before you can comment on or make changes to this bug.