Bug 1026621 - [ja_JP] Translation of message "Disabled user" is grammatically incorrect
[ja_JP] Translation of message "Disabled user" is grammatically incorrect
Status: CLOSED DUPLICATE of bug 1026284
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 4.0
Assigned To: RHOS Maint
Ami Jeain
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 00:20 EST by Yuko Katabami
Modified: 2013-11-11 02:40 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-11 02:40:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Disabled User message in ja-JP (301.99 KB, image/png)
2013-11-05 00:20 EST, Yuko Katabami
no flags Details

  None (edit)
Description Yuko Katabami 2013-11-05 00:20:51 EST
Created attachment 819517 [details]
Disabled User message in ja-JP

Description of problem:
Japanese translation of message "Disabled user" is grammatically incorrect.

Version-Release number of selected component (if applicable): 4.0


How reproducible: 100%


Steps to Reproduce:
1. Log in to Dashboard with Admin account.
2. Click "Settings" menu and change the language to Japanese.
3. On the left side panel, click "Users".
4. Select an active user from the list and disable it by clicking "Disable User" under "More" dropdown menu.

Actual results:
The current translation for "Disabled user" is:
ユーザーの無効化しました

Expected results:
ユーザーを無効化しました

Additional info:
Screenshot attached.
Similar bugs:
1026597
1026594
1026592
1026284
1026160
Comment 1 Yuko Katabami 2013-11-05 00:23:33 EST
This will be discussed with the upstream ja-JP user group.
I will report the progress here.
Comment 3 Yuko Katabami 2013-11-10 16:08:59 EST
Reported to the upstream ja-JP user group on 8 Nov and is currently under discussion.
Comment 4 Yuko Katabami 2013-11-11 02:40:28 EST
This bug is caused by the following string and is the same issue as BZ#1026284

#: tables/actions.py:560
#, python-format
msgid "%(action)s %(data_type)s"
msgstr "%(data_type)sの%(action)s"

*** This bug has been marked as a duplicate of bug 1026284 ***

Note You need to log in before you can comment on or make changes to this bug.