This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1026745 - [ja_JP] Translation of "From here you can create a new flavor to organize projects" can be improved
[ja_JP] Translation of "From here you can create a new flavor to organize pro...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity unspecified
: z1
: 4.0
Assigned To: Yuko Katabami
Lijun Li
: Translation, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 05:55 EST by Mie Yamamoto
Modified: 2016-04-26 13:26 EDT (History)
6 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.2.1-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-23 09:21:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
From here you can create a new flavor to organize projects. (119.67 KB, image/png)
2013-11-05 05:55 EST, Mie Yamamoto
no flags Details
create flavor - message (7.47 KB, image/png)
2014-01-15 19:57 EST, Mie Yamamoto
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 60713 None None None Never

  None (edit)
Description Mie Yamamoto 2013-11-05 05:55:40 EST
Created attachment 819654 [details]
From here you can create a new flavor to organize projects.

Description of problem:
Translation of "From here you can create a new flavor to organize projects" can be improved

Version-Release number of selected component (if applicable):4.0


How reproducible:100%


Steps to Reproduce:
1. Log in to Dashboard with Admin account.
2. Click "Settings" menu and change the language to Japanese.
3.Click on Admin-System Panel-Flavors tab from the left side panel
4. Click create flavor on the righ hand side

Actual results:
インスタンスのリソースをグルーピングするフレーバーをここから作成できます。
(From here you can create a new flavor to organize projects.)

Expected results:
ここから新しいフレーバーを作成してインスタンスのリソースを整理することができます。

Additional info:
Comment 2 Yuko Katabami 2013-11-10 16:09:36 EST
Reported to the upstream ja-JP user group on 8 Nov and is currently under discussion.
Comment 3 Yuko Katabami 2013-12-11 18:35:15 EST
This translation fix has been merged into the upstream Havana Stable Update.
Moving the status to POST.
Comment 5 Mie Yamamoto 2014-01-15 19:57:21 EST
Created attachment 850763 [details]
create flavor - message
Comment 6 Mie Yamamoto 2014-01-15 19:57:48 EST
Verified on the latest RHOS 4.0.z puddle. Screenshot attached
Comment 9 Lon Hohberger 2014-02-04 12:19:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2014-0046.html

Note You need to log in before you can comment on or make changes to this bug.