This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1026756 - [ja_JP] Translation of "Create a new "extra spec" key-value pair for a flavor." can be improved
[ja_JP] Translation of "Create a new "extra spec" key-value pair for a flavor...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
low Severity unspecified
: z1
: 4.0
Assigned To: Yuko Katabami
Lijun Li
: Translation, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 06:21 EST by Mie Yamamoto
Modified: 2016-04-26 12:52 EDT (History)
6 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.2.1-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-23 09:21:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Translation of Create a new "extra spec" key-value pair for a flavor. (100.13 KB, image/png)
2013-11-05 06:21 EST, Mie Yamamoto
no flags Details
update a new extra spec key-value pair for a flavor (102.16 KB, image/png)
2013-11-05 06:29 EST, Mie Yamamoto
no flags Details
Create a new "extra spec" key-value pair for a flavor (8.21 KB, image/png)
2014-01-15 20:01 EST, Mie Yamamoto
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 60713 None None None Never

  None (edit)
Description Mie Yamamoto 2013-11-05 06:21:26 EST
Created attachment 819661 [details]
Translation of Create a new "extra spec" key-value pair for a flavor.

Description of problem:
Translation of "Create a new "extra spec" key-value pair for a flavor." can be improved

Version-Release number of selected component (if applicable): 4.0


How reproducible:100%


Steps to Reproduce:
1. Log in to Dashboard with Admin account.
2. Click "Settings" menu and change the language to Japanese.
3. Click on Admin-System Panel-Flavors tab from the left side panel
4. Click on More pulldown menu and select View Extra Specs
5. Click on Create

Actual results:
フレーバーに対する「追加スペック」のキーと値の新しい組を作成します。

Expected results:
フレーバーに対して「追加スペック」のキーと値のペアを新規作成します。 など


Additional info:
Comment 2 Mie Yamamoto 2013-11-05 06:29:01 EST
Steps to Reproduce:
1. Log in to Dashboard with Admin account.
2. Click "Settings" menu and change the language to Japanese.
3. Click on Admin-System Panel-Flavors tab from the left side panel
4. Click on More pulldown menu and select View Extra Specs
5. Click Edit

Update an "extra spec" key-value pair for a flavor.
フレーバーに対する「追加スペック」のキーと値の新しい組を更新します。

This translation can be improved as well.
フレーバーに対する「追加スペック」のキーと値のペアを新規作成します。
Comment 3 Mie Yamamoto 2013-11-05 06:29:54 EST
Created attachment 819674 [details]
update a new extra spec key-value pair for a flavor
Comment 4 Yuko Katabami 2013-11-10 16:09:58 EST
Reported to the upstream ja-JP user group on 8 Nov and is currently under discussion.
Comment 5 Yuko Katabami 2013-12-11 18:43:57 EST
This translation fix has been merged into the upstream Havana Stable Update.
Moving the status to POST.
Comment 7 Mie Yamamoto 2014-01-15 20:01:18 EST
Created attachment 850764 [details]
Create a new "extra spec" key-value pair for a flavor
Comment 8 Mie Yamamoto 2014-01-15 20:01:35 EST
Verified on the latest RHOS 4.0.z puddle. Screenshot attached
Comment 11 Lon Hohberger 2014-02-04 12:19:19 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2014-0046.html

Note You need to log in before you can comment on or make changes to this bug.