Bug 1026801 - "detached entity passed to persist: org.rhq.core.domain.configuration.Configuration" exception during inventory merge
"detached entity passed to persist: org.rhq.core.domain.configuration.Configu...
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: Core Server (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity high
: ---
: JON 3.3.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 08:21 EST by Lukas Krejci
Modified: 2014-08-27 16:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-27 16:52:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Comment (107.08 KB, text/plain)
2013-11-05 08:21 EST, Lukas Krejci
no flags Details

  None (edit)
Description Lukas Krejci 2013-11-05 08:21:56 EST
Created attachment 915804 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 1 Thomas Segismont 2014-08-27 16:52:05 EDT
There has been quite some work done on inventory merge since 3.2 ER4 and I've not seen such an exception in server logs. Closing.

Note You need to log in before you can comment on or make changes to this bug.