Bug 1027001 - [RFE] Add a hostgroup to Foreman for a deploying an OpenStack Controller node with cinder.
[RFE] Add a hostgroup to Foreman for a deploying an OpenStack Controller node...
Status: CLOSED DUPLICATE of bug 996176
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-foreman-installer (Show other bugs)
3.0
Unspecified Linux
high Severity high
: rc
: 4.0
Assigned To: Crag Wolfe
Ami Jeain
: FutureFeature
Depends On: 996176 1010307 1045056
Blocks: RHOS40RFE 1010310
  Show dependency treegraph
 
Reported: 2013-11-05 15:50 EST by Scott Lewis
Modified: 2013-12-19 09:31 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 996176
Environment:
Last Closed: 2013-11-27 07:52:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Scott Lewis 2013-11-27 07:52:28 EST

*** This bug has been marked as a duplicate of bug 996176 ***

Note You need to log in before you can comment on or make changes to this bug.